通达信公式-跟风统计指标公式

09/02/2019

N:=3;
M:=6;
VARS:=100;
VARZQ:=30;
RSV:=(CLOSE-LLV(LOW,VARZQ))/(HHV(HIGH,VARZQ)-LLV(LOW,VARZQ))*VARS;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
HS:=VOL/CAPITAL;
SH:=(HHV(HIGH,VARZQ)-CLOSE)/(HHV(HIGH,VARZQ)-LLV(LOW,VARZQ))*VARS-10;
JG:=(CLOSE-LLV(LOW,VARZQ))/(HHV(HIGH,VARZQ)-LLV(LOW,VARZQ))*VARS;
GF:=SMA(JG,13,8);
DDGF:=GF-REF(GF,1);
DTGF:=HS*DDGF*100/4;
VARZLSCGF:=(30+SUM(DTGF,0));
跟风统计:SUM(DTGF,0)+30,LINETHICK1,COLORCYAN;
STICKLINE(DTGF>0,VARZLSCGF,VARZLSCGF+DTGF,1,0),COLORRED;
STICKLINE(DTGF<0,VARZLSCGF+DTGF,VARZLSCGF,1,0),COLORGREEN;

这个通达信跟风统计指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。