通达信公式-傻子操作主图指标公式

05/21/2019

MA5:MA(C,5);
N:=20;
MIDA:=MA(C,N);
ART1:=POW((C-MIDA),2);
ART2:=MA(ART1,N);
ART3:=SQRT(ART2);
UPPERA:=MIDA+2*ART3;
LOWERA:=MIDA-2*ART3;
BOLL:REF(MIDA,1);
UB:REF(UPPERA,1);
LB:REF(LOWERA,1);
XG1:=V/REF(V,1)>=2 AND CROSS(C,BOLL);
XG2:=UB/H<1.005 AND C<MA(C,5);
DRAWTEXT(XG1,L*0.98,'买'),COLORRED;
DRAWTEXT(XG2,H*1.02,'卖'),COLORGREEN;

这个通达信傻子操作主图指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。