飞狐公式-一柱擎天选股指标公式

01/26/2020

input:N1(29,1,100),M1(29,1,100),M2(6,0,100),M3(8,0,100);
VAR1:=(((REF(OPEN,N1) - CLOSE) / REF(OPEN,N1)) * 100);
VAR2:=(((CLOSE - LLV(LOW,N1)) / (HHV(HIGH,N1) - LLV(LOW,N1))) * 100);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
擎天:IF(REF(VAR1,1) > M1 AND CLOSE / OPEN > (1 + M2 / 100) AND REF(VAR4,1) < M3,100,0);

这个飞狐一柱擎天选股指标公式是由公式指标网收集提供,更多的飞狐公式请你访问:http://gupiao.geren-jianli.org/category/fh/查看。