飞狐公式-智慧探庄指标公式

04/01/2019

input:n(69),n2(-10),n1(1),p(9);
VAR1:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR2:=SMA(VAR1,9,1);
A:SMA(VAR2,5,1),ColorFF00FF;
B:SMA(A,3,1),Color00FF00;
F:(3)*(A)-(2)*(B),ColorFFFFFF;
趋势线:MA(CLOSE,N)-(MA(CLOSE,N))/(3),ColorFFFF00;
X:=((CLOSE)/(趋势线)-1)*(100);
AA:=BETWEEN(X,N1,N2);
智慧探庄:IF((AA>0),5,80),Color0000FF; VAR3:=(MA(WINNER(CLOSE),P))*(100);
智慧出击:=(CROSS(VAR3,2.5))*(85);
出击:IF((智慧出击>0),60,0),Color00ff00;
BB:IF(((智慧出击>0) or (出击>0)),2,20),ColorFF0000,Stick;

这个飞狐智慧探庄指标公式是由公式指标网收集提供,更多的飞狐公式请你访问:http://gupiao.geren-jianli.org/category/fh/查看。