通达信公式-神针主图指标公式

09/12/2019

支撑价:LLV(LOW,19),LINETHICK3 , COLOR00FF00;
阻力价:HHV(HIGH,19),COLORBLUE, LINETHICK3;
VAR1:=EMA(CLOSE,12)-EMA(CLOSE,26);
VAR2:=EMA(VAR1,9);
VAR3:=(CLOSE*2.5/100+CLOSE);
VAR4:EMA(C,3), LINETHICK3;
VAR5:=LLV(HIGH,240);
VAR6:=100*(CLOSE-VAR5)/VAR5;
VAR7:=REF(LLV(CLOSE,480),1);
VAR8:=REF(HHV(CLOSE,480),1);
VAR9:=100*(CLOSE-VAR7)/(VAR8-VAR7);
VARA:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100;
VARB:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100;
VARC:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100;
VARD:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100;
VARE:=VARC>98.5 OR VARD>98.5;
VARF:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4;
VAR13:=VARA=0 AND VARC=0 AND VAR6VAR14:=VARA=100 AND VARC=100;
VAR15:=VARB=0 OR VARD=0 AND VAR9VAR16:=VARB=100 AND VARD=100;
VAR17:=VAR6VAR18:=VAR13 AND VAR15;
VAR19:=VAR14 AND VAR16;
VAR1B:=SMA(MAX(CLOSE-REF(CLOSE,1),0),49,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
VAR1C:=SMA(MAX(CLOSE-REF(CLOSE,1),0),14,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),14,1)*100;
VAR1D:=BARSCOUNT(CLOSE);
VAR1E:=VAR1B35;
VAR1F:=VAR1E AND COUNT(VAR1E,1)=1;
VAR20:=REF(CLOSE,1);
VAR21:=SMA(MAX(CLOSE-VAR20,0),34,1)/SMA(ABS(CLOSE-VAR20),7,1)*100;
VAR22:=SMA(MAX(CLOSE-VAR20,0),13,1)/SMA(ABS(CLOSE-VAR20),13,1)*100;
VAR23:=BARSCOUNT(CLOSE);
VAR24:=VAR2135;
VAR25:=VARA=0 AND VARFVAR27:=VAR18 AND VARFVAR29:=SUM(HIGH-OPEN,77)/SUM(OPEN-LOW,77)*100;
VAR2A:=SUM(MAX(0,HIGH-REF(CLOSE,1)),77)/SUM(MAX(0,REF(CLOSE,1)-LOW),77)*100;
VAR2B:=CROSS(VAR29,69) AND CROSS(VAR2A,80)VAR2C:=VAR24 AND VAR1F AND COUNT(VAR24,30)=1;
买点:=VAR25 AND VAR2B;
绝对卖点:=(VAR19 OR VARA)AND VARF>23 OR VARE ;
VAR2D:=VAR1F AND VAR2C AND VAR25;
股海万元户:=(CLOSE/REF(CLOSE,1)>1.04 AND (CLOSE>10.8 AND CLOSE6.86 AND CLOSE13.82 AND CLOSE7.28 AND CLOSE12.4 AND CLOSE22.33 AND CLOSE4.68 AND CLOSE26.29 AND CLOSE7.65 AND CLOSE13.4 AND CLOSE7.58 AND CLOSE20.43 AND CLOSE19.57 AND CLOSE6.26 AND CLOSE7.14 AND CLOSE6.61 AND CLOSE11.9 AND VOL6.7 AND CLOSE8.19 AND CLOSEDRAWTEXT(FILTER(绝对卖点>0,3),H,'别贪'), COLOR00FF00;
DRAWTEXT(股海万元户>0,L,'☆追涨'),COLORYELLOW ;
DRAWICON(买点>0,L,4);
DRAWTEXT(买点>0,L,'扫描神针'),COLORF00FF0;
DRAWTEXT(VARF0,L,'万元'),COLORYELLOW;
STICKLINE(VAR2D>0,O,C,10,0), COLORYELLOW;
DRAWTEXT(VAR2D>0,L,'大方神针'),COLORRED;
DRAWICON(COUNT(REF(VAR4,1)REF(VAR4,1),L*0.98,4);
DRAWICON(FILTER(COUNT(VAR6REF(VARF,1)AND C>O,3),L,1);
DRAWICON(FILTER(REF(VAR4,1)>REF(VAR4,2)AND VAR417 AND VAR1>VAR2,5),H,2);
DRAWICON(阻力价>REF(阻力价,1)AND CROSS(阻力价,VAR3)AND C
这个通达信神针主图指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。