大智慧公式-笑傲股市指标公式

01/27/2020

N1:=3;
VAR1:=EMA(((100)*(CLOSE-LLV(LOW,100)))/(HHV(HIGH,100)-LLV(LOW,100)),5);
VAR2:=((CLOSE-LLV(CLOSE,N1))/(HHV(CLOSE,N1)-LLV(CLOSE,N1)))*(100);
VAR3:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR4:=EMA(VAR3,100);
VAR5:=(2)*(VAR3-VAR4);
VAR6:=(POW(VAR5,3))*(0.1)+POW(VAR5,1);
VAR7:=SQRT(SQRT((((LOW)*(HIGH))*(OPEN))*(CLOSE)));
VAR8:=EMA((VAR7)*(0.97000002),3);
VAR9:=(HIGH+LOW+CLOSE)/(3);
VARA:=(VAR9-MA(VAR9,14))/((0.015)*(AVEDEV(VAR9,14)));
黑马线:(IF((VAR5>0.1),VAR6,0))*(5),Color00FF00;
VARB:=LLV(HIGH,240);
VARC:=((100)*(CLOSE-VARB))/(VARB);
VARD:=(AMOUNT)/(VOL);
VARE:=EMA((WINNER((CLOSE)*(1.1))-WINNER((CLOSE)*(0.89999997)))*(80),5);
VARF:=INDEXC;
VAR10:=MA(VARF,5);
VAR11:=MA(VARF,20);
VAR12:=MA(VARF,30);
VAR13:=(VAR12>(VAR10)*(1.08)) AND (VAR11>(VAR10)*(1.055));
VAR14:=(VAR10>(VARF)*(1.03)) AND (VAR11>(VARF)*(1.13));
VAR15:=VAR14;
VAR16:=IF((FILTER((VARE<6),5)=1),1,0);
发现:(VAR16 AND (VARC<(-2.5)) AND (VAR1<5) AND (VAR2=0))*(60),Color0055FF;
VAR17:=(VARE<6) AND VAR15;
黑马:(IF((FILTER(VAR17,1)=1),1,0))*(80),Color00FFFF;
大黑马:VAR17 AND (VAR16)*(80),ColorFFFFFF;
操盘手:VAR2,ColorF0F000;
VAR18:=CROSS(黑马线,2);
VAR19:=CROSS(黑马线,4);
庄拉:IF((FILTER((VAR18 or VAR19) AND (VAR2<40) AND (VAR1<40),5)=1),35,0),Color00FFFF;
VAR1A:=((CLOSE-MA(CLOSE,6))/(MA(CLOSE,6)))*(100);
VAR1B:=((CLOSE-MA(CLOSE,12))/(MA(CLOSE,12)))*(100);
VAR1C:=((CLOSE-MA(CLOSE,24))/(MA(CLOSE,24)))*(100);
VAR1D:=REF(CLOSE,1);
VAR1E:=((SMA(MAX(CLOSE-VAR1D,0),5,1))/(SMA(ABS(CLOSE-VAR1D),5,1)))*(100);
VAR1F:=(HIGH+LOW+CLOSE)/(3);
VAR20:=(VAR1F-MA(VAR1F,14))/((0.015)*(AVEDEV(VAR1F,14)));
VAR21:=((VAR1A>=(-15.8)) AND (VAR1A<=(-12.2)) AND (VAR1B<=(-20.8)) AND (VAR1C<=(-27.5)) AND (VAR1E<=11.7) AND (VAR20<=(-145)))*(100);
VAR22:=(VAR2=0);
VAR23:=(VAR2=100);
STICKLINE((VAR21>0),90,100,5,0),ColorFF0000;
DRAWTEXT((VAR21>0),90,'发现大黑马加把安全锁,全部亏损问它要'),Color000080;
STICKLINE((VAR22>0),(-3),(-9),1,0),Color800080;
STICKLINE((VAR23>0),101,105,1,0),Color00FFFF;
DRAWTEXT((发现>0),25,'短线黑马2.5%'),ColorFF00FF;
DRAWTEXT((黑马>0),52,'黑马发现10%'),Color00FF00;
DRAWTEXT(大黑马,70,'★日线专用大黑马获利10%以上'),ColorFFFFFF;
0,ColorFFFF00;
100,Color0000FF;
DRAWICON(CROSS(ZIG(3,10),REF(ZIG(3,10),1)),(LOW)*(1.2),1),Color008000;

这个大智慧笑傲股市指标公式是由公式指标网收集提供,更多的大智慧公式请你访问:http://gupiao.geren-jianli.org/category/dzh/查看。