通达信公式-MACD反身向上选股指标公式

02/12/2019

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
红柱:=REF(MACD,4)>0;
三缩短:=REF(EVERY(MACD再红柱:=MACD>REF(MACD,1) AND MACD>0;
放量上攻:=C>REF(C,1) AND V>REF(V,1);
XG:红柱 AND 三缩短 AND 再红柱 AND 放量上攻;

这个通达信MACD反身向上选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。