同花顺公式-强势建仓指标公式

12/19/2019

N1:=3;N2:=7;N3:=21;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
底部区域:20,colorgreen,LINETHICK2;
分界线:50,colorwhite,LINETHICK2;
风险区域:80,coloryellow,LINETHICK2;
ZB1:=RSI1<底部区域;
建仓:IF(CROSS(RSI1,底部区域) ,80,0),colorred,LINETHICK3;
DRAWICON(CROSS(RSI1,底部区域) ,30,11);
ZB2:=(ZB1=0 AND RSI1<=风险区域);
卖出:IF(ZB2=1 AND REF(ZB2,1)=0 AND 建仓=0,50,100),colormagenta,LINETHICK3;

这个同花顺强势建仓指标公式是由公式指标网收集提供,更多的同花顺公式请你访问:http://gupiao.geren-jianli.org/category/ths/查看。