通达信公式-今天抓到牛选股指标公式

12/10/2019

X_1:=(HIGH+LOW+CLOSE)/3;
X_2:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
X_3:=IF(CAPITAL=0,X_2*(X_1-MIN(CLOSE,OPEN)),X_2*IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW));
X_4:=IF(CAPITAL=0,X_2*(MIN(OPEN,CLOSE)-LOW),X_2*IF(HIGH=LOW,1,X_1-MIN(CLOSE,OPEN)));
X_5:=IF(CAPITAL=0,X_2*(HIGH-MAX(OPEN,CLOSE)),X_2*IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE)));
X_6:=IF(CAPITAL=0,X_2*(MAX(CLOSE,OPEN)-X_1),X_2*IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-X_1));
X_7:=(X_3+X_4-(X_5+X_6))/IF(CAPITAL=0,10000,10000);
X_8:=SMA(IF(CLOSE>=REF(CLOSE,1),X_7,(-X_7)/100),2,1);
X_9:=CURRBARSCOUNT=1 AND CLOSEX_10:=REF(X_8,1)-X_9;
XG:CLOSE>OPEN AND X_10MA(CLOSE,60) AND CLOSE/REF(CLOSE,1)>=1.02;

这个通达信今天抓到牛选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。