通达信公式-黑马买点指标公式

07/06/2019

C11:=(ATAN((C-REF(C,1))/REF(C,1)/0.1));
C12:=(ATAN((C-REF(C,2))/REF(C,2)/0.2));
C13:=(ATAN((C-REF(C,3))/REF(C,3)/0.3));
C4:=(ATAN((C-REF(C,4))/REF(C,4)/0.4));
C5:=(ATAN((C-REF(C,5))/REF(C,5)/0.5));
C6:=(ATAN((C-REF(C,6))/REF(C,6)/0.6));
C7:=(ATAN((C-REF(C,7))/REF(C,7)/0.7));
C8:=(ATAN((C-REF(C,8))/REF(C,8)/0.8));
C9:=(ATAN((C-REF(C,9))/REF(C,9)/0.9));
C10:=(ATAN((C-REF(C,10))/REF(C,10)/1));
CJD:=MA((C11+C12+C13+C4+C5+C6+C7+C8+C9+C10)/10/6.28*360,1),;
O1:=(ATAN((O-REF(O,1))/REF(O,1)/0.1));
O2:=(ATAN((O-REF(O,2))/REF(O,2)/0.2));
O3:=(ATAN((O-REF(O,3))/REF(O,3)/0.3));
O4:=(ATAN((O-REF(O,4))/REF(O,4)/0.4));
O5:=(ATAN((O-REF(O,5))/REF(O,5)/0.5));
O6:=(ATAN((O-REF(O,6))/REF(O,6)/0.6));
O7:=(ATAN((O-REF(O,7))/REF(O,7)/0.7));
O8:=(ATAN((O-REF(O,8))/REF(O,8)/0.8));
O9:=(ATAN((O-REF(O,9))/REF(O,9)/0.9));
O10:=(ATAN((O-REF(O,10))/REF(O,10)/1));
OJD:=MA((O1+O2+O3+O4+O5+O6+O7+O8+O9+O10)/10/6.28*360,1),COLORBLUE;
CO差:MA(CJD-OJD,3),COLORRED;
CO和:MA(REF(CJD+OJD,1),3),COLORGREEN;
CD3:MA(CJD,3),COLORYELLOW;
强势:10,COLORWHITE;
0,COLORCYAN,POINTDOT;
Z1:=MA(C,13);
ZX:=REF(Z1,13/2+1);
A1:=SMA(H,21,2)*1.05;
A2:=SMA(L,21,2)*0.95;
A3:=SMA(L,5,1);
A4:=SMA(C,2,1);
波段买入:=IF(CROSS(A4,A3),A1*1.05,A3);
龙头:=IF(CROSS(A4,A1),A1*1.10,A2);
A11:=AMOUNT/VOL/1000;
B2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
D3:=SUM(AMOUNT,13)/A11/1000;
E4:=DMA(B2,VOL/D3);
抄底高手:=(CLOSE-E4)/E4*1000,COLORYELLOW;
XGD:=CROSS(EMA(C,2),EMA(SLOPE(C,21)*20+C,42))&&(CD3>CO和)&&CO差>CO和&&C>MA(C,20)&&CCI>0;
黑马:DRAWTEXT(FILTER(XGD,10)&&MA(C,60)/REF(MA(C,60),1)>0.02&&抄底高手>0,CO和,'←黑马'),COLORYELLOW;
涨停:STICKLINE(龙头>A2 OR 波段买入>A3 AND CROSS(CJD,ZX),-5,5,2,0)COLORLIMAGENTA;

这个通达信黑马买点指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。