通达信公式-动态出票指标公式

05/28/2019

VAR1:=DYNAINFO(5);
VAR2:=BARSCOUNT(HIGH);
VAR3:=(SMA((HIGH / HHV(CLOSE,120)),3,1) * 100);
VAR4:=IF((VAR2 > 20),VAR3,0);
VAR5:=IF((HIGH VAR1),1,(((VAR1 - HIGH) + 0.009) / ((LOW - HIGH) + 0.009))));
VAR6:=(DMA(VAR5,(VOL / CAPITAL)) * 60);
VAR7:=IF((((VAR6 > 0) AND (VAR6 > REF(VAR6,1))) AND (VAR4 >= 88)),VAR6,0);
VAR8:=((3 * SMA((((CLOSE - HHV(HIGH,27)) / (LLV(LOW,27) - HHV(HIGH,27))) * 100),5,1)) - (2 * SMA(SMA((((HIGH - HHV(HIGH,27)) / (LLV(LOW,27) - HHV(HIGH,27))) * 100),5,1),3,1)));
VAR9:=EMA(VAR8,8);
VAR10:=((3 * SMA((((HIGH - HHV(HIGH,55)) / (LLV(LOW,55) - HHV(HIGH,55))) * 100),5,1)) - (2 * SMA(SMA((((HIGH - HHV(HIGH,55)) / (LLV(LOW,55) - HHV(HIGH,55))) * 100),5,1),3,1)));
VAR11:=(EMA(VAR10,3) - 10);
FILLRGN:(((VAR7 > 0) AND ((VAR11 REF(VAR11,1)) AND (VAR11 机构出仓区:0,COLORGREEN,LINETHICK0;

这个通达信动态出票指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。