通达信公式-摆荡及选股指标公式

05/26/2019

上涨值:=MA((H+REF(L,1))/2,3);
买进高点:=MA((H+REF(H,1))/2,3);VAR1:=((H+L+C)/3)*2-L;
突破买入值:=MA(VAR1,3);
下跌值:=MA((REF(H,1)+L)/2,3);
卖出低点:=MA((REF(L,1)+L)/2,3); VAR2:=((H+L+C)/3)*2-H;
突破卖出值:=MA(VAR2,3);
次日卖出点:(上涨值+买进高点+突破买入值+H)/4/C,COLORGREEN;{股票之友参数}
次日买入点:(下跌值+卖出低点+突破卖出值+L)/4/C,COLORRED;{股票之友参数}
日强弱指数:=(C-L)/(H-L)*100/C,,COLORLIRED;{股票之友参数}
X:=HHV(H,5)-REF(O,5);
Y:=C-LLV(L,5);
Z:=(HHV(H,5)-LLV(L,5))*2;
摆荡指标:=(X+Y)/Z*100/C,COLORLIBLUE;{股票之友参数}
50,NODRAW;
{STICKLINE(次日卖出点>REF(次日卖出点,1) AND 次日买入点>REF(次日买入点,1),次日卖出点,次日买入点,0,0),COLORBROWN;}{股票之友思路}
S高位:H/C,COLORGRAY;{股票之友思路}
S低位:L/C,COLORGRAY;{股票之友思路}
S中位:(H+L)/2/C,COLORLIBLUE;{股票之友思路}
DRAWICON(CROSS(S中位,(次日卖出点+次日买入点)/2) AND 次日买入点>0.95 AND C>MA(C,15),1.05,1);{股票之友自创介入信号}
DRAWICON(CROSS(1,日强弱指数) AND 摆荡指标>1 AND C>MA(C,15),1,1);{股票之友自创介入信号}
DRAWICON(CROSS((次日卖出点+次日买入点)/2,S中位) AND C>MA(C,15),0.95,1);{股票之友自创介入信号};

{
选股公式:

X:=HHV(H,5)-REF(O,5);
Y:=C-LLV(L,5);
Z:=(HHV(H,5)-LLV(L,5))*2;
〖摆荡指数〗:(X+Y)/Z*100,COLORWHITE;
DRAWTEXT( C=C AND CURRBARSCOUNT=65,120,' ■摆荡指数>70看涨;小于30%-看跌! 30至70之间
-中性!'),COLORWHITE;
A:70,,COLORRED,LINETHICK1;
B:50,,COLORMAGENTA;
D:30,COLORF68E00,LINETHICK1;
}

这个通达信摆荡及选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。