同花顺公式-振幅高低主图指标公式

09/16/2019

N:=20;
LL6:=REF(L,BARSLAST(L=LLV(L,N)));
CC7:=REF(C,BARSLAST(L=LLV(L,N))+7);
上高:=(CC7-LL6)*3+LL6;
高1:=上高;
低1:=LL6;
振幅:(高1-低1)/低1*100,NODRAW;
H1:=高1;
H2:=低1+(高1-低1)*1/4;
H3:=低1+(高1-低1)*1/2;
H4:=低1+(高1-低1)*3/4;
H5:=低1;
H6:=低1+(高1-低1)*1/3;
天:REFDATE(H1,DATE),coloryellow;
地:REFDATE(H5,DATE),COLOR00FF00;
弱:REFDATE(H2,DATE),COLORFFFF00;
中:REFDATE(H3,DATE),colorwhite;
强:REFDATE(H4,DATE),COLOR0099FF;
特:REFDATE(H6,DATE),colormagenta;

这个同花顺振幅高低主图指标公式是由公式指标网收集提供,更多的同花顺公式请你访问:http://gupiao.geren-jianli.org/category/ths/查看。