同花顺公式-强势RSI指标公式

09/19/2019

N:=13;
N1:=27;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),coloryellow,LINETHICK1;
背离: IF(VAR1VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
强势区: IF((VARO7弱势区: IF((VARO7上涨极强区域: IF((VARO7下跌极弱区域: IF((VARO7VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-91.5;
VAR2A:=SMA(VAR1A,9,1)+100;
VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4A:=SMA(VAR3A,3,1);
VAR5A:=SMA(VAR4A,3,1)+100;
VAR6A:=VAR5A-VAR2A;
标线:=IF(VAR6A>N1,VAR6A-N1,0),STICK,COLOR0000CC,LINETHICK6;
STICKLINE(REF(标线,1)STICKLINE(REF(标线,1)>标线,标线,REF(标线,1),3,0),COLOR00FF00;

这个同花顺强势RSI指标公式是由公式指标网收集提供,更多的同花顺公式请你访问:http://gupiao.geren-jianli.org/category/ths/查看。