大智慧公式-三条趋势指标公式

11/06/2019

80,COLOR996699;
20,COLORGREEN;
10,COLORCC6633,LINETHICK2;
90,COLOR9966FF,LINETHICK2;
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
d:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
长期线:A+100,color9900FF;
短期线:B+100,color888888;
中期线:d+100,coloryellow,linethick2;
DRAWTEXTABS(5,5,' '),linethick1,COLOR00EEff;
见顶:(ref(中期线,1)>85 andref(短期线,1)>85 and ref(长期线,1)>65) and cross(长期线,短期线) ;
顶部区域:(中期线<ref(中期线,1) and ref(中期线,1)>80) and (ref(短期线,1)>95 or ref(短期线,2)>95 ) and 长期线>60 and 短期线<83.5
and 短期线<中期线 and 短期线<长期线+4;
顶部:=filter(顶部区域,4);
{DRAWICON( 见顶, 108, 2 );}
底部区域:(长期线<12 and 中期线<8 and (短期线<7.2 or ref(短期线,1)<5) and (中期线>ref(中期线,1) or 短期线>ref(短期线,1)))
or (长期线<8 and 中期线<7 and 短期线<15 and 短期线>ref(短期线,1)) or (长期线<10 and 中期线<7 and 短期线<1) ;
stickline( {见顶 or} 顶部,99,103,20,1 ),colorred,linethick2;
stickline( 底部区域,-4,0,22,0 ),colorgreen;
低位金叉:长期线<15 and ref(长期线,1)<15 and 中期线<18 and 短期线>ref(短期线,1) and cross(短期线,长期线) and 短期线>中期线
and (ref(短期线,1)<5 or ref(短期线,2)<5 )and (中期线>=长期线 or ref( 短期线,1)<1 );
stickline( 低位金叉,0,5,11,0 ),colorred;

这个大智慧三条趋势指标公式是由公式指标网收集提供,更多的大智慧公式请你访问:http://gupiao.geren-jianli.org/category/dzh/查看。