大智慧公式-顺势多空指标公式

11/02/2019

N:=14;M:=6;
TR := SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:= SUM(IF(HD>0 AND HD>LD,HD,0),N);
DMM:= SUM(IF(LD>0 AND LD>HD,LD,0),N);
PDI:=DMP*100/TR;
MDI:=DMM*100/TR;
多头线:PDI,COLORRED,LINETHICK2;
空头线:MDI,COLORCYAN,LINETHICK1;

顺势线_多或空:MA(ABS(MDI-PDI)/(MDI+PDI)*100,M),DOTLINE;
顺势线:(顺势线_多或空+REF(顺势线_多或空,M))/2,DOTLINE;

这个大智慧顺势多空指标公式是由公式指标网收集提供,更多的大智慧公式请你访问:http://gupiao.geren-jianli.org/category/dzh/查看。