飞狐公式-阴阳多空指标公式

02/20/2019

bc:=((H*0.5+L*0.5)*0.382+(O*0.382+C*0.618)*0.618);
上:=bc>REF(bc,1);
下:=bc<REF(bc,1);
阳:EMA(上,24)*(100)-50,COLORRED,LINETHICK;
阴:EMA(下,28)*(100)-50,COLORBLUE,LINETHICK;
FILLRGN(阳>0,0,阳),COLORBROWN;
FILLRGN(阳<0,0,阳),COLORBLUE;
FILLRGN(阴>0,0,阴),COLORBLUE;
FILLRGN(阴<0,0,阴),COLORBROWN;
多:EMA(上,56)*(100)-50,COLORYELLOW,LINETHICK;
空:EMA(下,56)*(100)-50,COLORGREEN,LINETHICK;
STICKLINE(空<多,多,空,1,0),COLORYELLOW;
STICKLINE(空>多,多,空,1,0),COLORCYAN;
0,COLORWHITE;

这个飞狐阴阳多空指标公式是由公式指标网收集提供,更多的飞狐公式请你访问:http://gupiao.geren-jianli.org/category/fh/查看。