通达信公式-MACD牛熊导向指标公式

01/08/2019

SHORT:=105;
LONG:=360;
M:=35;
DIFF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:EMA(DIFF,M);
MACD:=2*(DIFF-DEA);
牛熊线:0,COLORWHITE,LINETHICK3;
AA:DIFF;
AA升:IF(AA>REF(AA,1),AA,DRAWNULL),COLORRED,LINETHICK2;
AA降:IF(AA<REF(AA,1),AA,DRAWNULL),COLORGREEN,LINETHICK2;
AB:DEA;
AB升:IF(AB>REF(AB,1),AB,DRAWNULL),COLORLIMAGENTA,LINETHICK2;
AB降:IF(AB<REF(AB,1),AB,DRAWNULL),COLORGREEN,LINETHICK2;
DRAWICON(CROSS(DIFF,DEA),DEA,1);
DRAWICON(CROSS(DEA,DIFF),DEA,2);

这个通达信MACD牛熊导向指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。