飞狐公式-变色金叉指标公式

01/26/2020

input:N(9,1,100),M1(3,1,100),M2(3,1,100);
DRAWGBK((CLOSE > 0),COLORRGB(0,130,100),COLORRGB(0,0,30),1);
RSV:=(((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100);
变红买进:SMA(RSV,M1,1),colorFF;
变白减仓:SMA(变红买进,M2,1),colorFFFFFF;
DRAWGBK((CLOSE > 0),COLORRGB(0,130,100),COLORRGB(0,0,30),1);
阴跌空仓:((3 * 变红买进) - (2 * 变白减仓));
PARTLINE((变红买进 > 变白减仓),变红买进),colorFF00FF;
PARTLINE((变红买进 < 变白减仓),变红买进),colorFFFF00;
PARTLINE((阴跌空仓 > 变白减仓),阴跌空仓),LINETHICK2,colorFF;
PARTLINE((阴跌空仓 < 变白减仓),阴跌空仓),LINETHICK2,colorFFFF00;
FILLRGN((变红买进 >= 变白减仓),变红买进,变白减仓),colorFF00FF;
FILLRGN((变红买进 < 变白减仓),变红买进,变白减仓),colorFFFFFF;

这个飞狐变色金叉指标公式是由公式指标网收集提供,更多的飞狐公式请你访问:http://gupiao.geren-jianli.org/category/fh/查看。