通达信公式-艾略特振荡器指标公式

09/06/2019

VAR1:=REF(CLOSE,1);
VAR2:=(SUM(VOL,2) / ((HHV(HIGH,2) - LLV(LOW,2)) * 100));
VAR3:=((CLOSE - VAR1) * VAR2);
VAR4:=SUM(VAR3,0);
VAR5:=SMA(VAR4,5,1);
VAR6:=SMA(VAR4,8,1);
OSC:(VAR5 - VAR6);
OSCMA:MA(OSC,4);
{OSC,COLORSTICK;}
VD:(SUM(IF((OSC > 0),(OSC * 1.003),((OSC * 1.003) > 0)),34) / 34),DOTLINE;
VE:(SUM(IF((OSC <= 0),(OSC * 0.97),((OSC * 0.97) < 0)),34) / 34),DOTLINE;
IF(OSCMA>VE,OSCMA,DRAWNULL),COLORRED;
DRAWBAND(OSCMA,RGB(0,224,224),OSC,RGB(255,96,96));
DRAWICON(CROSS(OSCMA,VE),OSCMA*0.80,1);

这个通达信艾略特振荡器指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。