通达信公式-优化MACD红绿灯指标公式

01/27/2019

DIF:(EMA(CLOSE,12)-EMA(CLOSE,26))*100,COLORGREEN,LINETHICK1;
IF(DIF>=REF(DIF,1),DIF,DRAWNULL),COLORRED,LINETHICK2;
IF(DIF,5,DRAWNULL),COLORYELLOW,LINETHICK9;
IF(DIF>=REF(DIF,1),5,DRAWNULL),COLORRED,LINETHICK9;
IF(DIFRSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,9,1);
J:3*K-2*D,COLORLIBLUE,LINETHICK1;
IF(J>=REF(J,1),J,DRAWNULL),COLORMAGENTA,LINETHICK2;
IF(J,10,DRAWNULL),COLORYELLOW,LINETHICK9;
IF(J>=REF(J,1),10,DRAWNULL),COLORRED,LINETHICK9;
IF(JMA5:=MA(C,5),COLORLIBLUE,LINETHICK1;
IF(MA5,15,DRAWNULL),COLORYELLOW,LINETHICK9;
IF(MA(C,5)>=REF(MA(C,5),1),15,DRAWNULL),COLORRED,LINETHICK9;
IF(MA(C,5)
这个通达信优化MACD红绿灯指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。