大智慧公式-必胜指标公式

07/15/2019

Var3:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
Var4:=SMA(SMA(Var3,3,1),3,1);
Var5:=EMA(Var4,5);
Var6:=Var5;
Var7:=3*Var4-2*Var5;
Var8:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K: SMA(Var8,3,1),colorwhite;
D: SMA(K,3,1),coloryellow;
Var9:=3*K-2*D;
VarA:=LLV(LOW,36);
VarB:=HHV(HIGH,30);
VarC:=EMA((CLOSE-VarA)/(VarB-VarA)*4,4)*25;
趋势: VarC, COLOR33ffff;
底背: STICKLINE(VarC<10,0,8,5,0), coloryellow;
顶背: STICKLINE(VarC>90,100,92,5,0) , colorred;
VarD:=87.5;
VarE:=(VarC-LLV(VarC,4))/(HHV(VarC,4)-LLV(VarC,4))*4*25;
反弹: DRAWTEXT(IF(CROSS(Var9,8),87,0),48,'反弹') , colorgreen;
买1: DRAWTEXT(IF(CROSS(VarE,87.5) AND 趋势<40,87,0),10,'买') , colorred;
目标位: DRAWTEXT(IF(CROSS(趋势,VarD) AND VarE=100,50,0),56,'目标') ,colorblue;
见好跑: DRAWTEXT(IF(CROSS(VarD,趋势),87,0),85,'见好') , colorred;
卖1: DRAWTEXT(IF(CROSS(趋势,VarE) AND 趋势>87,87,0),70,'卖') , colorred;
短买: IF(CROSS(趋势,10) AND 趋势>10,50,0) , COLOR9966ff;
VarF:=SMA(Var3,20,1);
Var10:=SMA(VarF,15,1);
Var11:=(3*VarF+2*Var10)/4;
Var12:=REF(Var11,1);
Var13:=SMA(MAX(Var11-Var12,0),2,1)/SMA(ABS(Var11-Var12),2,1)*100;
Var14:=MA(Var13,10);
Var15:=IF(CROSS(Var14,90),25,0);
DRAWTEXT(CROSS(Var14,90),27,'整理') ,colorwhite;
Var16:=(CLOSE+LOW+HIGH)/3;
DRAWTEXTABS(5,5,' '),linethick1,COLOR00EEff;
Var17:=SUM((Var16-REF(LOW,1)-(HIGH-Var16))*VOL/100000/(HIGH-LOW),0);
Var18:=EMA(Var17,1);
Var19:=MA(Var18,12);
Var1A:=MA(Var18,26);
Var1B:=(Var18-Var19)*10;
Var1C:=CAPITAL/EMA(VOL,5)/30*1.1;
Var1D:=IF(CROSS(Var1B,Var1C),1,0);
Var20:=EMA(CLOSE,12)-EMA(CLOSE,26);
强势: DRAWTEXT(IF(CROSS(Var20,0) AND Var20>0,87,0),80,'强') , COLOR0099ff;
弱势: DRAWTEXT(IF(CROSS(0,Var20) AND Var20<0,87,0),15,'弱') , coloryellow;
Var21:=(CLOSE*2+HIGH+LOW)/4;
Var22:=EMA(Var21,12)-EMA(Var21,26);
Var23:=EMA(Var22,2);
Var24:=2*(Var22-Var23)*5.8;
加仓: DRAWTEXT(IF(CROSS(Var24,0.47),LOW,0),12,'加仓') , COLOR3366ff;
Var25:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);
Var26:=66.6;
DRAWTEXT(IF(CROSS(Var25,63) AND CROSS(Var9,D) OR CROSS(Var25,76) AND CROSS(Var9,D) OR CROSS(Var25,80) AND CROSS(Var9,D) OR CROSS(Var25,85) AND CROSS(Var9,D),LOW,0),20,'反弹'), coloryellow;

这个大智慧必胜指标公式是由公式指标网收集提供,更多的大智慧公式请你访问:http://gupiao.geren-jianli.org/category/dzh/查看。