大智慧公式-星级轨迹指标公式

10/31/2019

input:n1(5,1,20),N2(5,1,20);
DRAWGBK((CLOSE > 0),STRIP(RGB(4,1,28),RGB(4,1,35),0));
VAR1:=C-REF(C,1);
VAR2:=o-REF(o,1);
VAR3:=h-REF(h,1);
VAR4:=l-REF(l,1);
var5:=(var1*7+var2+var3+var4)/10;
mtm:=var5*vol;
ZLGJ:100*ema(ema(mtm,n1),n1)/ema(ema(abs(mtm),n1),n1),colorwhite;
MAZL:MA(ZLGJ,N2),coloryellow;
买入股票: STICKLINE(cross(ZLGJ,MAZL),ZLGJ,ZLGJ+10,2,0),linethick2,colorred;
卖出股票: STICKLINE(cross(MAZL,ZLGJ),ZLGJ,ZLGJ-10,2,0),linethick2,colorgreen;
DRAWTEXT(cross(ZLGJ,MAZL),MAZL*0.95,'买'),colorRED;
DRAWTEXT(cross(MAZL,ZLGJ),ZLGJ*1.15,'卖'),colorgreen;
DRAWTEXTREL(10,900,'㊣老兵专用㊣'),linethick1,COLOR00EEff;
DRAWGBKLAST(1,STRIP(RGB(4,1,28),RGB(4,1,35),0));

这个大智慧星级轨迹指标公式是由公式指标网收集提供,更多的大智慧公式请你访问:http://gupiao.geren-jianli.org/category/dzh/查看。