通达信公式-熊市莫愁主图指标公式

10/11/2019

VARC1:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1);
VARD2:=EMA(IF(C<EMA(C,250),VARC1*1000,VARC1*10),3);
莫:=EMA(IF(L<=LLV(L,30),VARD2/2+HHV(VARD2,30),0),3)/950;
DRAWTEXT(FILTER(REF(莫,1)>20 AND 莫<REF(莫,1),8),L*0.99,'莫愁'),COLORYELLOW;
{选股}
{VARC1:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1);
VARD2:=EMA(IF(C<EMA(C,250),VARC1*1000,VARC1*10),3);
莫:=EMA(IF(L<=LLV(L,30),VARD2/2+HHV(VARD2,30),0),3)/950;
莫愁:FILTER(REF(莫,1)>20 AND 莫<REF(莫,1),8);}

这个通达信熊市莫愁主图指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。