单双线(通达信公式-)

01/27/2020

这是一个很好的指标.我用它操作去年就已经有300%的利益.用途.在0的上方出双线就操作.出单线休息.

A1:=EMA(CLOSE,7)-EMA(CLOSE,21);
B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);
短多:IF(A1>=B1,A1,B1),LINETHICK2,COLORRED;
短空:IF(B1-A1,B1,A1),LINETHICK2,COLORGREEN;
ENTERLONG:(PEAK(1,5,5)>PEAK(1,5,6) AND PEAK(1,5,5)>PEAK(1,5,4) AND
PEAK(1,5,4)>PEAK(1,5,3) AND PEAK(1,5,3)>PEAK(1,5,2) AND
PEAK(1,5,2)>PEAK(1,5,1)) AND CROSS(REF(TROUGH(2,5,1),1),L*0.97);

这个单双线(通达信)是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。