通达信公式-K版狙击主图及选股指标公式

08/22/2019

K版主力线:=EMA(C,3),COLORWHITE;
K版跟随主力线:=EMA(C,5),COLORYELLOW;
K版辅助主力线:=EMA(C,7),COLORBROWN;
K短线回踩支撑:=EMA(C,10),COLORLIGREEN;
K版启动线:=EMA(C,20),COLORRED,LINETHICK2;
SS:=CROSS(K版主力线,K版跟随主力线) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(K版跟随主力线,K版辅助主力线) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(K版跟随主力线,K短线回踩支撑) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(K版主力线,K版辅助主力线) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(K版主力线,K短线回踩支撑) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(K版跟随主力线,K版辅助主力线) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(K版跟随主力线,K版启动线) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(K版辅助主力线,K短线回踩支撑) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(K版跟随主力线,K版启动线) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(K版主力线,K版启动线);
DRAWTEXT(SS,L-0.04,'老K狙击'),COLORMAGENTA;
DRAWICON(SS,L-0.99,9);

{
选股公式:

K版1:=EMA(C,3),COLORWHITE;
K版2:=EMA(C,5),COLORYELLOW;
K版3:=EMA(C,7),COLORBROWN;
K版4:=EMA(C,12),COLORLIGREEN;
K版5:=EMA(C,20),COLORRED;
SS:=CROSS(K版1,K版2) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(K版1,K版4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(K版2,K版3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(K版1,K版3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(K版1,K版4);
DRAWICON(SS,L-0.04,5);
DD:=CROSS(K版2,K版3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(K版2,K版5) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(K版3,K版4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(K版2,K版4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(K版1,K版5);
}

这个通达信K版狙击主图及选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。