通达信公式-强烈止跌信号选股指标公式

04/09/2019

{跌幅超过5%以上,似乎要继续下跌,而第二天突然来一根大阳线涨停,这是强烈止跌信号}
D11:=IF(CODELIKE('300'),0,1);
{创业板 }
D2:=IF(NAMELIKE('S'),0,1);
D3:=IF(NAMELIKE('*'),0,1);
{去掉停牌 >=}
D4:=DYNAINFO(17)>0;
收阳线:= C/REF(C,1)>=1.013 && C/REF(C,1)<=1.080;
去掉:=D11 AND D2 AND D3 AND D4;
ZT:=REF(C,1)*1.1-C>=0.01 ;
{涨停}
DF:=(C-REF(C,1))/REF(C,1)*100<-4;
AA:=BARSLAST(DF);
箱顶:=DRAWLINE(DF,O,REF(DF,1),REF(O,1),1);
C>=箱顶 AND REF(DF,1)=1 AND 去掉 AND CAPITAL/1000000<=5.20
AND C>=4.5 ANDC<27 AND DYNAINFO(17)>=0.80AND ZT;

这个通达信强烈止跌信号选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。