通达信公式-回调放量买选股指标公式

01/24/2019

K:=2;
VL:=VOL;
VL60:=MA(VL,60);
VL5:=MA(VL,5);
VL10:=MA(VL,10);
V1:=MIN(REF(VOL,1),REF(VOL,2));
V2:=MIN(REF(VOL,3),REF(VOL,4));
V3:=MIN(REF(VOL,5),REF(VOL,6));
V4:=MIN(REF(VOL,7),REF(VOL,8));
V5:=MIN(REF(VOL,9),REF(VOL,10));
V6:=MIN(REF(VOL,11),REF(VOL,12));
V7:=MIN(REF(VOL,13),REF(VOL,14));
V8:=MIN(REF(VOL,15),REF(VOL,16));
W1:=MIN(MIN(V1,V2),MIN(V3,V4));
W2:=MIN(MIN(V5,V6),MIN(V7,V8));
ZM1:=MIN(W1,W2);
芝麻量:=ZM1;
AA:=V<ZM1;
AAA:=COUNT(AA,K);
XG1:=AAA>0;
G:=14;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,G))/(0.015*AVEDEV(TYP,G));
XG2:=CROSS(CCI,-100);
LV:=2;GROW:=8;
XA_1:=IF(CLOSE>REF(CLOSE,1),1,0);
XA_2:=IF(CLOSE/REF(CLOSE,1)>1.01 AND HIGH/CLOSE<1.01 AND XA_1=1,1,0);
XA_3:=IF(NAMELIKE(1) OR NAMELIKE(2) OR NAMELIKE(3),0,1);
XA_4:=IF(DYNAINFO(17)>0,1,0);
XA_5:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
XA_6:=8;
XA_7:=XA_5<=8;
XA_8:=(2*CLOSE+HIGH+LOW+OPEN)/5;
XA_9:=(XA_8-MA(XA_8,14))*100/(1.5*AVEDEV(XA_8,14));
XA_10:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
XA_11:=XA_9<(-100);
XA_12:=XA_10<25;
XA_13:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
XA_14:=XA_13<(-9) AND XA_13>REF(XA_13,1);
XA_15:=XA_11 OR XA_12 OR XA_14;
XA_16:=20*MAX(XA_7,XA_15)*DMA(EMA(CLOSE,60),SUM(VOL,60)/CAPITAL)/EXP(2*HIGH-LOW/3);
XA_17:=DMA(EMA(CLOSE,60),SUM(VOL,60)/CAPITAL)*POW(IF(CLOSE>60,100,10),6)/EXP(2*HIGH-LOW/3)/2;
XA_18:=IF(LV=3,XA_17,0);
XG3:=XA_2=1 AND XA_3=1 AND XA_4=1 AND XA_16=0 AND XA_18=0 AND DYNAINFO(14)*100<=GROW;
N:=14;MM:=6;
XB1:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
XB2:=HIGH-REF(HIGH,1);
XB3:=REF(LOW,1)-LOW;
XB4:=EXPMEMA(IF(XB2>0 AND XB2>XB3,XB2,0),N);
XB5:=EXPMEMA(IF(XB3>0 AND XB3>XB2,XB3,0),N);
C1:=XB4*100/XB1;
C2:=XB5*100/XB1;
XG4:=CROSS(C1,C2);
MA30:=MA(CLOSE,30);
MA20:=MA(CLOSE,20);
XG:XG1 AND XG2 AND XG3 ANDCLOSE>MA30 AND MA30>REF(MA30,1) AND REF(MA30,1)>REF(MA30,2) AND XG4 AND CROSS(CLOSE,MA20);

这个通达信回调放量买选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。