通达信公式-股乐翻倍选股指标公式

01/14/2019

换手:=V/CAPITAL*100;
十字星:=((H-O)/(H-L)>0.25 AND O>C AND (C-L)/(H-L)>0.25) OR ((H-C)/(H-L)>0.25 AND C>O AND (O-L)/(H-L)>0.25) AND 换手NEND := CURRBARSCOUNT;
ZQ := PERIOD;
JE := AMOUNT;
TYP := (((HIGH + LOW) + (2 * CLOSE)) + OPEN) / 5;
H1 := EMA(CLOSE,3);
H2 := EMA(H1,5);
LH := EMA(CLOSE,43);
LH1 := (H1 + H2) / 2;
ZS := LH1;
YC := (((H1 * 0.07405) + (H2 * 0.9048)) - (0.7778 * H1)) / 0.20105;
ZG7 := MA(HIGH,5);
ZD7 := MA(LOW,5);
ZSBZ := IF(CROSS(H1,H2) OR CROSS(H2,H1),1,0);
N := BARSLAST(ZSBZ = 1);
ZSJ := REF(CLOSE,N);
AA := TYP * VOL;
CB125 :=SUM(AA,125) / SUM(VOL,125);
CB7 := SUM(AA,7) / SUM(VOL,7);
CB25 := SUM(AA,25) / SUM(VOL,25);
股乐飙升:=十字星 AND C>CB125 ANDC>CB7 AND C>CB25;
X1:ABS(CB25/CB125-1)REF(CB125,1) AND CB25>REF(CB25,1);

这个通达信股乐翻倍选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。