通达信公式-涨停狙击指标公式

11/14/2018

AA05:MA(C,5);
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
AA10:MA(C,10);
BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
AA30:MA(C,30);
BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
涨停狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);
DRAWICON(涨停狙击,LOW*0.92,11);
DRAWTEXT(涨停狙击,L*0.98,'涨停狙击'),COLORYELLOW;

这个通达信涨停狙击指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。