同花顺公式-江恩时间窗主图指标公式

01/22/2020

上1:SMA(C,20,1)+6.18*SMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),17,1),colormagenta;
上2:SMA(C,20,1)+3.82*SMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),17,1),coloryellow;
下1:SMA(C,20,1)-3.82*SMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),17,1),coloryellow;
下2:SMA(C,20,1)-6.18*SMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),17,1),colormagenta;
中:SMA(C,20,1),colorwhite;
{DRAWKLINE(H,O,L,C),LINETHICK2;};
AA:=BARSCOUNT(C);
AH:=HHV(H,200);
AL:=LLV(L,200);
A0:=(AH-AL)/40;
B1:=L-A0;
STICKLINE((AA+0)/34=FLOOR((AA+0)/34),B1,B1-1.5*A0,2,0),COLORF00FF0;
DRAWTEXT((AA+0)/34=FLOOR((AA+0)/34),下1,'时间窗'),colorgreen;

这个同花顺江恩时间窗主图指标公式是由公式指标网收集提供,更多的同花顺公式请你访问:http://gupiao.geren-jianli.org/category/ths/查看。