同花顺公式-买卖机会指标公式

12/25/2018

VAR1:=EMA(C,2);
VAR2:=EMA(SLOPE(C,21)*20+C,42);
VAR3:=CROSS(VAR1,VAR2);
VAR4:=CROSS(VAR2,VAR1);
VAR5:MA(C,20),colorgreen,LINETHICK1;
CAR6:MA(C,10),COLORFA05FF,LINETHICK2;
DRAWTEXT(VAR3,LOW*0.95,'买'),coloryellow,LINETHICK3;
DRAWTEXT(VAR4,HIGH*1.028,'卖'),colorgreen,LINETHICK3;
STICKLINE(VAR1=VAR2,LOW,HIGH,0,0),colorred;
STICKLINE(VAR1>=VAR2,CLOSE,OPEN,2,0),colorred;
STICKLINE(VAR1>=VAR2,CLOSE,OPEN,2,0),colorred;
STICKLINE(VAR1>=VAR2,CLOSE,OPEN,2,0),colorred;
STICKLINE(VAR1>=VAR2,CLOSE,OPEN,2,0),colorred;
STICKLINE(VAR1<VAR2,CLOSE,OPEN,2,0),colorgreen;
STICKLINE(VAR1<VAR2,CLOSE,OPEN,2,0),colorgreen;
STICKLINE(VAR1<VAR2,CLOSE,OPEN,2,0),colorgreen;
STICKLINE(VAR1<VAR2,CLOSE,OPEN,2,0),colorgreen;
STICKLINE(VAR1<VAR2,LOW,HIGH,0,0),colorgreen;

这个同花顺买卖机会指标公式是由公式指标网收集提供,更多的同花顺公式请你访问:http://gupiao.geren-jianli.org/category/ths/查看。