通达信公式-量过前高选股指标公式

01/06/2020

N1:=2;
X_1:=CURRBARSCOUNT>=N1 AND HIGH=HHV(HIGH,N1) AND HIGH>REFX(HHV(HIGH,N1-1),N1-1);
X_2:=DRAWLINE(X_1,HIGH,REF(X_1,1),REF(HIGH,1),1);
X_3:=X_2+0.85;
X_4:=MA(VOL,135);
X_5:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_6:=CURRBARSCOUNT>=N1 AND VOL=HHV(VOL,N1) AND VOL>REFX(HHV(VOL,N1-1),N1-1);
X_7:=DRAWLINE(X_6,VOL,REF(X_6,1),REF(VOL,1),1);
X_8:=3.5;
X_9:=ABS(X_7/X_4-1)<X_8;
量过前高:CROSS(VOL,X_7) AND CLOSE>OPEN AND X_5>1 AND DYNAINFO(7)>DYNAINFO(3) AND HIGH>X_2 AND X_9;

这个通达信量过前高选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。