通达信公式-快进快出主图及选股指标公式

11/14/2018

K:=KDJ.K;
D:=KDJ.D;
J:=KDJ.J;
HH:=MAX(MAX(K,D),J);
LL:=MIN(MIN(K,D),J);
NH:=(HH/LL-1)*100;
A:=K>D AND J>K;
T:=BARSLAST(CROSS(NH<1,0.5));
TJ:=MIN(C,O)/L>1.04 AND MIN(C,O)<REF(MIN(C,O),1);
TJ1:=IF(C<O,H/O>1.005,C>=O);
XG:=REF(A,T+1) AND COUNT(NH>1,T)=1 AND NH>1 AND TJ AND TJ1;
STICKLINE(XG,C,O,2,0),COLORMAGENTA;
STICKLINE(XG,H,L,0,0),COLORMAGENTA;
DRAWTEXT(XG,L*0.95,'快进'),COLORYELLOW;

{
选股公式:

K:=KDJ.K;
D:=KDJ.D;
J:=KDJ.J;
HH:=MAX(MAX(K,D),J);
LL:=MIN(MIN(K,D),J);
NH:=(HH/LL-1)*100;
A:=K>D AND J>K;
T:=BARSLAST(CROSS(NH<1,0.5));
TJ:=MIN(C,O)/L>1.04 AND MIN(C,O)<REF(MIN(C,O),1);
TJ1:=IF(C<O,H/O>1.005,C>=O);
XG:REF(A,T+1) AND COUNT(NH>1,T)=1 AND NH>1 AND TJ AND TJ1;
}

这个通达信快进快出主图及选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。