同花顺公式-资金量化指标公式

09/24/2019

多:=IF(C>REF(C,1),V,0)/100;
空:=IF(C<REF(C,1),V,0)/100;
主力:EMA(MA(多,3),3),colorwhite,LINETHICK2;
散户:EMA(MA(空,3),10),colorgreen,LINETHICK2;
STICKLINE(主力,主力,0,10,0),colorred;
STICKLINE(主力>0 AND 主力>REF(主力,1),主力*4/5,0,10,0),COLOR10D3FF;
STICKLINE(主力>0 AND 主力>REF(主力,1),主力*2/5,0,10,0),COLOR10FFFF;
STICKLINE(主力>0 AND 主力<REF(主力,1),主力,0,10,0),colorbrown;
STICKLINE(主力>0 AND 主力<REF(主力,1),主力*4/5,0,10,0),COLORCA3DB5;
STICKLINE(主力>0 AND 主力<REF(主力,1),主力*2/5,0,10,0),COLORFF99CC;
STICKLINE(散户,散户*(-1),0,10,0),COLOR66FF00;
STICKLINE(散户,散户*(-0.85),0,10,0),COLOR66DD00;
STICKLINE(散户,散户*(-0.75),0,10,0),COLOR66BB00;
STICKLINE(散户,散户*(-0.65),0,10,0),COLOR669900;
STICKLINE(散户,散户*(-0.55),0,10,0),COLOR667700;
STICKLINE(散户,散户*(-0.45),0,10,0),COLOR665500;
STICKLINE(散户,散户*(-0.35),0,10,0),COLOR663300;
DRAWTEXT(CROSS(主力,散户),散户,'金叉'),colorgreen;

这个同花顺资金量化指标公式是由公式指标网收集提供,更多的同花顺公式请你访问:http://gupiao.geren-jianli.org/category/ths/查看。