通达信公式-股海黑马指标公式

04/19/2019

RSV:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
趋势:3*SMA(RSV,8,1)-2*SMA(SMA(RSV,8,1),7,1),COLORYELLOW,LINETHICK2;

VAR1:=3*SMA((CLOSE-LLV(LOW,89))/(HHV(HIGH, 89)-LLV(LOW,89))*100, 20, 1)-2*SMA(SMA((CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100, 20, 1), 15, 1);
VAR2:=3*SMA((OPEN-LLV(LOW,89))/(HHV(HIGH, 89)-LLV(LOW,89))*100, 20, 1)-2*SMA(SMA((OPEN-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100, 20, 1), 15, 1);
VAR3:=VAR2-100;
VAR4:=VAR1-100;
背离: FORCAST(-1*VAR3,21),COLOR9933FF,LINETHICK2;
股海黑马: DRAWTEXT(CROSS(趋势,背离),背离,'股海黑马'),COLORRED;
DRAWTEXT(CROSS(趋势,0)AND 背离<100,0.05,'股海大牛');
主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORMAGENTA,LINETHICK2;

这个通达信股海黑马指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。