通达信公式-MACD修正优化指标公式

04/21/2019

DIFF:=(EMA(CLOSE,7)-EMA(CLOSE,11));
DIF:=DIFF/MA(C,4);
DEA:=EMA(DIF,5)/MA(C,11);
MACD:(DIF-DEA)*2,COLORSTICK;
IF(MACD<REF(MACD,1) AND MACD>0,MACD,DRAWNULL)COLORBLUE LINETHICK2;
IF(MACD>=REF(MACD,1) AND MACD<0,MACD,DRAWNULL)COLORYELLOW LINETHICK2;

这个通达信MACD修正优化指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。