通达信公式-金印组合选股指标公式

03/03/2019

A5:=ABS(REF(C,2)-REF(O,2))/(REF(O,1)-REF(C,1))<=0.4;
A4:=REF(O,1)-(REF(O,1)-REF(C,1))/3<=REF(C,2);
A3:=(REF(O,1)-REF(C,1))/REF(O,1)>0.015;{昨天大阴线}
A2:=ABS(C-O)/(REF(O,1)-REF(C,1))<=0.3572;
A1:=(REF(O,1)-REF(C,1))/3+REF(C,1)>O;
V2:=V<=REF(V,1)*0.8;{缩量2/3}
OK1:=A5 AND A4 AND A3 AND A2 AND A1 AND V2;
SYX:=(H-MAX(C,O))/MAX(C,O)*100;
XYX:=(MIN(C,O)-L)/L*100;
ST:=(MAX(C,O)-MIN(C,O))/MIN(C,O)*100;
SZX:=ABS(C-O)<0.02 AND H>MAX(C,O) AND L<MIN(C,O);
OK2:=REF(SZX OR ST<0.85,2) AND REF(ST>3.5 AND C<O,1) AND (SZX OR ST<0.85);
JYZH:OK1 OR OK2;

这个通达信金印组合选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。