通达信公式-三线红买入主图指标公式

11/25/2018

M5:MA(C,5),COLORGRAY;
M10:MA(C,10),COLORGRAY;
M20:MA(C,20),COLORGRAY;
M60:MA(C,60),COLORWHITE;
上扬M5:=M5>=REF(M5,1);
下降M5:=M5M5上:IF(上扬M5,M5,DRAWNULL),COLORRED,LINETHICK1;
M5下:IF(下降M5,M5,DRAWNULL),COLORGREEN;
上扬M10:=M10>REF(M10,1);
下降M10:=M10M10上:IF(上扬M10,M10,DRAWNULL),COLORRED,LINETHICK1;
M10下:IF(下降M10,M10,DRAWNULL),COLORGREEN;
上扬M20:=M20>REF(M20,1);
下降M20:=M20M20上:IF(上扬M20,M20,DRAWNULL),COLORRED,LINETHICK1;
M20下:IF(下降M20,M20,DRAWNULL),COLORGREEN;
上扬M60:=M60>=REF(M60,1);
下降M60:=M60M60上:IF(上扬M60,M60,DRAWNULL),COLORFF8000,LINETHICK1;
M60下:IF(下降M60,M60,DRAWNULL),COLOR800000;
DRAWTEXT(CURRBARSCOUNT=5,HIGH,'5')DRAWABOVE;
DRAWTEXT(CURRBARSCOUNT=10,HIGH,'10')DRAWABOVE;
DRAWTEXT(CURRBARSCOUNT=20,HIGH,'20')DRAWABOVE;
买线:=C>M10 AND C>M20 AND 上扬M20 AND 上扬M10 AND 上扬M5 AND C>M5;
卖线:=CSTICKLINE(卖线 AND O>C,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(卖线 AND OSTICKLINE(买线 AND O>C,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(买线 AND O变盘1:=CROSS(M5,M10) AND CROSS(M5,M20) AND C>M20;
STICKLINE(变盘1 AND C>O,OPEN,CLOSE,3.2,0),COLORYELLOW;
变盘2:=CROSS(C,M10) AND CROSS(C,M20) AND 下降M20;
STICKLINE(变盘2 AND C>O,OPEN,CLOSE,3,0),COLORCYAN;

这个通达信三线红买入主图指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。