通达信公式-直观乖离率指标公式

11/09/2019

N:=55;
B5:(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
B10:(CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*100;
MB10:MA((CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*100,3);
BN:(CLOSE-MA(CLOSE,N))/MA(CLOSE,N)*100;
MBN: MA(((CLOSE-MA(CLOSE,N))/MA(CLOSE,N)*100),8);
Z:0;
STICKLINE(MBN>0 AND MBN>REF(MBN,1),MBN,0,2,0),COLORRED;
STICKLINE(MBN<0 AND MBN<REF(MBN,1),MBN,0,2,0),COLORBLUE;
STICKLINE(MBN>0 AND MBN<REF(MBN,1),MBN,0,2,0),COLORYELLOW;
STICKLINE(MBN<0 AND MBN>REF(MBN,1),MBN,0,2,0),COLORGREEN;
A1:=BARSLAST(REF(CROSS(BN,MBN),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND BN>REF(BN,A1+1) AND CROSS(BN,MBN);
STICKLINE(底背离,0,0.008,8,0),COLORRED,LINETHICK3;
DRAWLINE(A1=0,MBN,底背离,MBN,0),COLORRED,LINETHICK3;
A2:=BARSLAST(REF(CROSS(MBN,BN),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(MBN,A2+1)>BN AND CROSS(MBN,BN);
DRAWLINE(A2=0,MBN,顶背离,MBN,0),COLORGREEN,LINETHICK3;

这个通达信直观乖离率指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。