同花顺公式-绝佳DMI指标公式

01/13/2019

TRZ:=EMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),7);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EMA(IF(HD>0 AND HD>LD,HD,0),7);
DMM:=EMA(IF(LD>0 AND LD>HD,LD,0),7);
PDI: DMP*100/TRZ;
MDI: DMM*100/TRZ;
ADX: EMA(ABS(MDI-PDI)/(MDI+PDI)*100,7);
ADXR:EMA(ADX,7);
抄底1:COUNT(PDI50,1) AND REF(ADX,1)>=REF(ADX,2) AND
ADX逃顶1:=COUNT(PDI>MDI,3)=3 AND REF(ADX>50,1) AND REF(ADX,1)>=REF(ADX,2) AND
ADX五十:50;
三十:30;
二十:20;
DRAWTEXT(抄底1,PDI,'抄底');
DRAWTEXT(逃顶1,ADX,'逃顶');

这个同花顺绝佳DMI指标公式是由公式指标网收集提供,更多的同花顺公式请你访问:http://gupiao.geren-jianli.org/category/ths/查看。