同花顺公式-逃顶赚钱指标公式

09/29/2019

DIFF1:EMA(CLOSE,12) - EMA(CLOSE,26);
DEA1 :EMA(DIFF1,9);
DIFF77:= EMA(CLOSE,12) - EMA(CLOSE,26);
DEA77:= EMA(DIFF77,9);
牛股攻击 : 2*(DIFF77-DEA77), COLORSTICK;
STICKLINE(牛股攻击>REF(牛股攻击,1) AND DIFF77>DEA77,牛股攻击,0,10,0),colorred;
STICKLINE(牛股攻击>REF(牛股攻击,1) AND DIFF77>DEA77,牛股攻击,0,1,0),coloryellow;
DRAWBAND(DEA1,DRAWNULL,DIFF1,RGB(250,0,0));
DIFF:DIFF1,colorwhite;
DEA:DEA1,coloryellow;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));
D1:=REF(C,C1+1)DIFF AND CROSS(DEA,DIFF);
C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));
D2:=REF(C,C2+1)"KDJ.K"(9,3,3) AND CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));
C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=REF(C,C3+1)"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
MACD底背:IF(B1>0,-0.1,0),colorred,POINTDOT;
KDJ底背:IF(B2>0,-0.1,0),COLORFF00FF,POINTDOT;
RSI底背:IF(B3>0,-0.1,0),coloryellow,POINTDOT;
MACD顶背:IF(D1>0,0.1,0),COLOR00FF00,POINTDOT;
KDJ顶背:IF(D2>0,0.1,0),COLORFFCC66,POINTDOT;
RSI顶背:IF(D3>0,0.1,0),colorwhite,POINTDOT;
STICKLINE(B1>0,-0.04,0,3,0),colorred,LINETHICK3;
STICKLINE(B2>0,-0.04,0,3,0),COLORFF00FF,LINETHICK5;
STICKLINE(B3>0,-0.04,0,3,0),coloryellow,LINETHICK5;
STICKLINE(D1>0,0.04,0,3,0),COLOR00FF00,LINETHICK5;
STICKLINE(D2>0,0.04,0,3,0),COLORFFCC66,LINETHICK5;
STICKLINE(D3>0,0.04,0,3,0),colorwhite,LINETHICK5;

这个同花顺逃顶赚钱指标公式是由公式指标网收集提供,更多的同花顺公式请你访问:http://gupiao.geren-jianli.org/category/ths/查看。