通达信公式-好旺多头及选股指标公式

07/06/2019

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
VMA1:=MA(V,5);
VMA2:=MA(V,10);
VMA3:=MA(V,20);
ZF:=(C-REF(CLOSE,1))/REF(CLOSE,1)*100;
JXDT51020:=MA1>MA2 AND MA2>MA3 AND MA1>REF(MA1,1) AND MA2>REF(MA2,1) AND MA3>REF(MA3,1);{均线多头向上}
LDT51020:=VMA1>VMA2 AND VMA2>VMA3 AND VMA1>REF(VMA1,1) AND VMA2>REF(VMA2,1) AND VMA3>REF(VMA3,1);{量多头向上}
XG:C<=O AND REF(ZF,1)>3 AND V<REF(V,1) AND JXDT51020AND LDT51020 AND "MACD.DIF">"MACD.DEA" AND "MACD.DIF">0 ;
XG1:(C<=O AND REF(ZF,1)>3 AND V<REF(V,1) AND JXDT51020AND LDT51020)-0.5 ;

{
选股公式:

去停牌:=DYNAINFO(8)>0;
去ST:=NOT(NAMELIKE('ST') OR NAMELIKE('*ST') OR NAMELIKE('*') OR NAMELIKE('S'));
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
VMA1:=MA(V,5);
VMA2:=MA(V,10);
VMA3:=MA(V,20);
ZF:=(C-REF(CLOSE,1))/REF(CLOSE,1)*100;
JXDT51020:=MA1>MA2 AND MA2>MA3 AND MA1>REF(MA1,1) AND MA2>REF(MA2,1) AND MA3>REF(MA3,1);
LDT51020:=VMA1>VMA2 AND VMA2>VMA3 AND VMA1>REF(VMA1,1) AND VMA2>REF(VMA2,1) AND VMA3>REF(VMA3,1);
XG1:C<=O AND REF(ZF,1)>3 AND V<REF(V,1) AND JXDT51020AND LDT51020 AND 去ST AND 去停牌 ;
}

这个通达信好旺多头及选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。