大智慧公式-MA十大线主图指标公式

03/16/2019

MA5:MA(C,5),COLORWHITE;
MA10:MA(C,10);
MA20:MA(C,20);
MA30:MA(C,30),COLORffff00,LINETHICK3;
次波段线:ma30,COLORffff00,LINETHICK2;
MA60:MA(C,60),COLOR00ff00,LINETHICK3;
主波段线:ma60,COLOR00ff00,LINETHICK2;
成本线:(MA(CLOSE,60)+MA(CLOSE,70)+MA(CLOSE,90)+MA(CLOSE,108))/4,COLORRED,
LINETHICK3;
牛熊分界线:ma(c,250),color4080ff,linethick3;
{ma七线}{主图}
AAA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;
CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;
BBB:=AAA+2.1*CCC;
DDD:=AAA+0.72*CCC;
ZZZ:=IF(CCC>1.88,MA(DDD,3),DDD);
顶线:ZZZ/0.85,color00ffff;
平衡:ZZZ,color00ff00,linethick2;
止赢:ZZZ*1.1,colorffffff;
了结:ZZZ*1.05,colorff00ff;
回档:ZZZ*0.95,colorffff00;
反弹:ZZZ*0.9,color0000ff;
底线:ZZZ*0.85,colorgreen;
STICKLINE(平衡<REF(平衡,1) AND REF(平衡,1)<REF(平衡,2),
平衡*1.005,平衡*0.995,9,0),COLORff9900;

这个大智慧MA十大线主图指标公式是由公式指标网收集提供,更多的大智慧公式请你访问:http://gupiao.geren-jianli.org/category/dzh/查看。