飞狐公式-捕捉强势指标公式

03/05/2019

DRAWGBK(CLOSE>0, COLORRGB(1,3333,6666), COLORRGB(1,8888,8888),3);
DRAWTEXT(sysparam(1)=BARPOS,0.9,'●牛市入场,三分资金,果断捕强,不涨就抛,善于换持,强中取强●'),COLORGREEN,ALIGN2;
资:=FINANCE(34),linethick0,colorwhite;
利:=FINANCE(33),linethick0,colorwhite;
公:=FINANCE(18),linethick0,colorwhite;
未:=FINANCE(32),linethick0,colorwhite;
跌破净资:FILLRGN(资>C,1,1.01),COLORMAGENTA,linethick3;
价值投资:FILLRGN(资+利+公>C,1,1.005),color3366aa,linethick3;
ZJ:=(C+c+l+h)/4;
ZJ5:=MA(ZJ,5);
Var1:=ZJ5/MA(C,20);
Var2:=ZJ5/MA(C,50);
A:=MA(c,5)>ref(MA(c,5),1);
B:=MA(C,10)>=ref(MA(C,10),1);
先遣多头:IF(Var1>1.02,1.03,Var1),coloryellow;
多头进攻:pARTLINE(先遣多头>1.019 AND A,先遣多头),colorred,linethick3;
后援:IF(Var2>1,1,Var2),colorcccc00;
强攻:pARTLINE(后援=1 AND B,1),colorcyan,linethick3;
VAR3:= REF(MA(ZJ,5),1);
A1:=SMA(MAX(C-VAR3,0),9,1)/SMA(ABS(C-VAR3),9,1)*100;
B1:=100*(HHV(H,14)-C)/(HHV(H,14)-LLV(L,14));
初显黄珠试买:dRAWICON(A1-B1>0,1.05,12),coloryellow;
KS13:=(C-SMA(C,13,1))/SMA(C,13,1)*(-100);
AAA:=REF(KS13,1)>13 AND REF(KS13,1)/KS13>1.23 AND C/REF(C,1)>1.03;
抄底:IF(AAA AND REF(C,1)<COST(5),0.95,1),colorwhite;
DRAWTEXT(抄底=0.95,0.94,'←抄底'),coloryellow;
多方:=eMA(WINNER(C)*70,2);
空方:=eMA((WINNER(C*1.1)-WINNER(C*0.9))*70,2);
初显红珠追强:dRAWICON(多方>空方 AND 后援=1 AND B,1.07,10),colorred;
捕捉:IF(多方>空方 AND 后援=1 AND B AND COUNT(多方>空方 AND 后援=1 AND B,5)=1,1.03,1),colorcyan;
DRAWTEXT(捕捉=1.03,1.02,'←捕捉'),coloryellow;
Var6:=MA(ZJ,27);
Var7:=(ZJ-Var6)/Var6;
E:=MA(Var7,2);
F:=BARSLAST(CROSS(-0.1,E)=1);
G:=E<-0.1 AND F>3;
超跌:FILLRGN(G,0.99,1),COLOR33ccff;
FILLRGN(Var2<0.82,0.98,1),COLORYELLOW;
FILLRGN(Var2<0.8,0.97,1),COLORYELLOW;
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
FILLRGN(乖离<-6 AND 乖离>=-12,0.995,1),COLOR33ccff;
FILLRGN(乖离<-12 AND 乖离>=-18,0.985,1),COLOR33ccff;
FILLRGN(乖离<-18,0.975,1),COLOR33ccff;

这个飞狐捕捉强势指标公式是由公式指标网收集提供,更多的飞狐公式请你访问:http://gupiao.geren-jianli.org/category/fh/查看。