飞狐公式-改进型MACD指标公式

07/10/2019

p:=26;
p2:=3;
s:=12;
m:=9;
DIFF : EMA(CLOSE,s) - EMA(CLOSE,p),colorred,linethick2;
DEA : EMA(DIFF,m),linethick0;
MACD : 3*(DIFF-DEA), COLORSTICK,linethick2;
PARTLINE(diff<=ref(diff,1),diff),Colorgreen,linethick2;
k:0;
k2:if(diff>0,hhv(diff,p2),llv(diff,p2));
STICKLINE(((macd<REF(macd,1)) AND (macd>0)),0,macd,1,0),COLOR00cfff,LINETHICK2;
STICKLINE(((macd>REF(macd,1)) AND (macd<0)),0,macd,1,0),COLORFF00FF,LINETHICK2;

这个飞狐改进型MACD指标公式是由公式指标网收集提供,更多的飞狐公式请你访问:http://gupiao.geren-jianli.org/category/fh/查看。