通达信公式-凹口淘金指标公式

10/10/2019

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
翻红:RANGE(REF(MACD,2),REF(MACD,1),REF(MACD,3))
AND REF(MACD,1)<MACD
AND RANGE(REF(MACD,1),0,0.15) AND MACD>0.05;
追买:=翻红;
中心:=(H+L)/2;
中心上移:= 中心>REF(中心,1);
TS:=BARSLAST(追买);
MAXC:=REF(HHV(C,TS+1),1);{前TS天最高值}
跌超2%走人:0.7*(C<MAXC*0.998 AND 中心上移=0 AND 追买=0 );
三天不涨走人:0.4*( COUNT(C<MAXC,3)=3 AND 追买=0 AND TS>=3),COLORGREEN;

这个通达信凹口淘金指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。