同花顺公式-底短过度指标公式

11/13/2019

N:=40;
M1:=11;
M2:=40;
N2:=80;
M12:=20;
M22:=80;
N3:=700;
M13:=150;
M23:=250;
VARA:=EMA(REF(CLOSE,1),4);
VAR1:=REF(CLOSE,2);
短线反弹:((SMA(MAX((CLOSE - VAR1),0),7,1) / SMA(ABS((CLOSE - VAR1)),7,1)) * 100),LINETHICK0,colorFFFF;
参考:IF((短线反弹 var1:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;
var2:=SMA(var1,4,1);
var3:=SMA(var2,2,1);
主建仓: IF(var3-10,colorccff99,POINTDOT;
-20,colorccff99,POINTDOT;
-25,colorccff99,POINTDOT;
var11:=SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,3,1);
提醒: IF(SMA(var11,2,1)DRAWTEXT(CROSS(提醒,-1),-1,'确认'),COLORFFBB00;
VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),13,1)*100;
VAR3:=EMA(IF(CLOSE*1.2,VAR2*13,VAR2/13),13);
VAR4:=LLV(LOW,34);
VAR5:=HHV(VAR3,34);
VAR6:=IF(LLV(LOW,55),1,0);
VAR7:=EMA(IF(LOWXL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
BT1:=CROSS(RSI1,25);
STICKLINE(BT1,0,30,6,0),colorblue ;
主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*20,2)*5,LINETHICK1,COLOR0000FF;
散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*20,7)*5,LINETHICK2,COLORC87800;
BT2:=CROSS(主力,散户) AND 主力DRAWICON(CROSS(RSI1,25),主力,26);
DRAWICON(CROSS(主力,散户) AND 主力BT:=FILTER(COUNT(BT1 OR BT2,3)>=2,3);
STICKLINE(BT,0,50,4,1),COLOR0000FF;
DRAWTEXT(BT,50,'金底'),COLOR0000FF;
STICKLINE(BT2,0,20,3,0),COLORFF00FF;
DRAWTEXT(BT2,20,'升'),COLORFF00FF;
Var1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,3,1);
Var4:=SMA(Var3,3,1);
Var6:=CROSS(Var3,Var4) AND Var3STICKLINE(FILTER(Var6,10)=1,0,30,10,0),colorred, ;
Var7:=CROSS(Var4,Var3) AND Var3>80;
STICKLINE(FILTER(Var7,5)=1,80,100,10,0),coloryellow , ;
Var8:=CROSS(Var2,Var3) AND Var3>80 AND Var3>Var4;
STICKLINE(Var8,85,100,10,0), , ;
90;
0;
RSV=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
a=SMA(RSV,M1,1);
b=SMA(a,M2,1);
e=3*a-2*b;
IF(aIF(a>100) a=100;
IF(bIF(b>100) b=100;
IF(eIF(e>100) e=100;
K:a;
D:b;
J:e;
RSV=(CLOSE-LLV(LOW,N2))/(HHV(HIGH,N2)-LLV(LOW,N2))*100;
a=SMA(RSV,M12,1);
b=SMA(a,M22,1);
e=3*a-2*b;
IF(aIF(a>100) a=100;
IF(bIF(b>100) b=100;
IF(eIF(e>100) e=100;
J中:e;
RSV=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;
a=SMA(RSV,M13,1);
b=SMA(a,M23,1);
e=3*a-2*b;
IF(aIF(a>100) a=100;
IF(bIF(b>100) b=100;
IF(eIF(e>100) e=100;
J长:e;
底层:0, POINTDOT,coloryellow;
二层:25,linethick1,colorwhite;
一层:10,ColorFFFF00;
顶层:100, POINTDOT,colorwhite;
九层:90,linethick1,colorwhite;
八层:80,ColorFFFF00;

这个同花顺底短过度指标公式是由公式指标网收集提供,更多的同花顺公式请你访问:http://gupiao.geren-jianli.org/category/ths/查看。