通达信公式-幸福阳买及选股指标公式

02/24/2019

A1:=(2*CLOSE+HIGH+LOW)/4;
A2:WMA((A1-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,2);
A4:MA(A2,5);
B2:=CROSS(A2,A4);
B5:=C>O;
A12:=OPENF5:=MA(L,1)B7:=OREF(C,1);
X4:=(C-REF(C,1))/REF(C,1)*100>1.2;
B3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100+6X5:=L>MA(C,5)*0.921;
D4:=B2 AND B5 AND A12 AND F5 AND X4 AND B3 AND X5;
STICKLINE(D4,A2,A4,0.1,0) COLORCYAN;

{
选股公式:

A1:=(2*CLOSE+HIGH+LOW)/4;
A2:=WMA((A1-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,2);
A4:=MA(A2,5);
B2:=CROSS(A2,A4);
B5:=C>O;
A12:=OPENF5:=MA(L,1)B7:=OREF(C,1);
X4:=(C-REF(C,1))/REF(C,1)*100>1.2;
B3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100+6X5:=L>MA(C,5)*0.921;
D4:B2 AND B5 AND A12 AND F5 AND X4 AND B3 AND X5;
}

这个通达信幸福阳买及选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。