通达信公式-暴风雨小妖主图及选股指标公式

10/31/2019

暴风雨89:=L<MA(C,15) AND L<REF(HHV(C,20),1)*0.9 AND MA(C,15)<REF(HHV(C,20),1)*0.9;
小妖线:EMA(CLOSE,20),COLORCYAN,DOTLINE;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
QD:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
小妖:=CROSS(C,小妖线) AND CROSS(C,QD)AND QD<小妖线AND 暴风雨89;
STICKLINE(小妖,C,O,2.1,0)COLORYELLOW;
STICKLINE(小妖,C,O,2.8,0)COLORYELLOW;
STICKLINE(小妖,C,O,1.5,0)COLORFF00FF;
DRAWTEXT(小妖,L*0.98,'★暴风雨89小妖'),COLOR00FF00;

{
选股公式:

暴风雨89:=L<MA(C,15) AND L<REF(HHV(C,20),1)*09 AND MA(C,15)<REF(HHV(C,20),1)*0.9;
小妖线:=EMA(CLOSE,20);
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
QD:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
小妖:CROSS(C,小妖线) AND CROSS(C,QD)AND QD<小妖线AND 暴风雨89;
}

这个通达信暴风雨小妖主图及选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。